Search The ForumSearch   RegisterRegister  LoginLogin

AfterLogic MailSuite

 AfterLogic Forum : AfterLogic MailSuite
Subject Topic: New Installation Help Post ReplyPost New Topic
Author
Message << Prev Topic | Next Topic >>
marchaycook
Newbie
Newbie


Joined: 29 January 2012
Location: United States
Online Status: Offline
Posts: 2
Posted: 29 January 2012 at 6:45pm | IP Logged Quote marchaycook

I just installed MailSuite Pro for Linux on an Ubuntu server. During the installation, I noticed a few errors. When I setup my server I installed LAMP, so MySQL was already installed.

I manually created and verified the SQL tables, but I am still having a problem. I can log into the Administration section, but when I try to setup the domain I get an error saying the information could not be saved.

I even tried reinstalling, but that did not seem to help.

Below is the output from the installation.

Code:
(Reading database ... 60596 files and directories currently installed.)
Preparing to replace afterlogic-mailsuite-pro-x32 5.1.12-1 (using .../afterlogic-mailsuite-pro-x32-5.1.12-debian.deb) ...
Stopping AfterLogic MailSuite:
--> Sttopping MailServer services...
Stopping AfterLogic MailSuite / MailServer Parts:
--> Stopping courier-imapd-ssl...
--> Stopping courier-pop3d-ssl...
--> Stopping courier-imapd...
--> Stopping courier-pop3d...
--> Stopping exim...
--> Shutting down Exim...imapd: no process found
pop3d: no process found
--> Stopping courier-authdaemond...
[COMPONENT IS MISSING!] It seems that Funambol is not installed...
Skipping Funambol...
[COMPONENT IS MISSING!] MySQL package built for AfterLogic MailSuite is not installed...
Skipping MySQL...
--> Stopping clamav...
--> Stopping ClamAV...
clamd: no process found
--> Stopping php-cgi engine...
Shutting down php_fpm . done
--> Stopping nginx web server...
$--> Shutting down nginx... [STOPPED]

asieve_server: no process found
spamd: no process found
groupadd: group 'exim' already exists
useradd: user 'mysql' already exists
Stopping AfterLogic MailSuite:
--> Sttopping MailServer services...
Stopping AfterLogic MailSuite / MailServer Parts:
--> Stopping courier-imapd-ssl...
--> Stopping courier-pop3d-ssl...
--> Stopping courier-imapd...
--> Stopping courier-pop3d...
--> Stopping exim...
--> Shutting down Exim.../usr/mailsuite/bin/exim: no process found
imapd: no process found
pop3d: no process found
--> Stopping courier-authdaemond...
[COMPONENT IS MISSING!] It seems that Funambol is not installed...
Skipping Funambol...
[COMPONENT IS MISSING!] MySQL package built for AfterLogic MailSuite is not installed...
Skipping MySQL...
--> Stopping clamav...
--> Stopping ClamAV...
clamd: no process found
--> Stopping php-cgi engine...
Shutting down php_fpm warning, no pid file found - php-fpm is not running ?
--> Stopping nginx web server...
$--> Shutting down nginx... kill: 59: Usage: kill [-s sigspec | -signum | -sigspec] [pid | job]... or
kill -l [exitstatus]

asieve_server: no process found
spamd: no process found
Unpacking replacement afterlogic-mailsuite-pro-x32 ...
Setting up afterlogic-mailsuite-pro-x32 (5.1.12-1) ...
chmod: cannot access `/usr/mailsuite/{var,tmp}': No such file or directory
chmod: cannot access `/usr/mailsuite/var/{log,run}': No such file or directory
chown: cannot access `/usr/mailsuite/etc/exim': No such file or directory
ClamAV update process started at Sun Jan 29 20:27:40 2012
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Local version: 0.96 Recommended version: 0.97.3
DON'T PANIC! Read http://www.clamav.net/support/faq
Downloading main-53.cdiff [100%]
Downloading main-54.cdiff [100%]
main.cld updated (version: 54, sigs: 1044387, f-level: 60, builder: sven)
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Current functionality level = 51, recommended = 60
DON'T PANIC! Read http://www.clamav.net/support/faq
WARNING: getfile: daily-10678.cdiff not found on remote server (IP: 209.198.147.20)
WARNING: getpatch: Can't download daily-10678.cdiff from database.clamav.net
Trying host database.clamav.net (69.12.162.28)...
WARNING: getfile: daily-10678.cdiff not found on remote server (IP: 69.12.162.28)
WARNING: getpatch: Can't download daily-10678.cdiff from database.clamav.net
Trying host database.clamav.net (155.98.64.87)...
WARNING: getfile: daily-10678.cdiff not found on remote server (IP: 155.98.64.87)
WARNING: getpatch: Can't download daily-10678.cdiff from database.clamav.net
WARNING: Incremental update failed, trying to download daily.cvd
Trying host database.clamav.net (194.47.250.218)...
Downloading daily.cvd [100%]
daily.cvd updated (version: 14373, sigs: 78707, f-level: 63, builder: guitar)
WARNING: Your ClamAV installation is OUTDATED!
WARNING: Current functionality level = 51, recommended = 63
DON'T PANIC! Read http://www.clamav.net/support/faq
bytecode.cvd is up to date (version: 164, sigs: 40, f-level: 63, builder: edwin)
Database updated (1123134 signatures) from database.clamav.net (IP: 194.47.250.218)
Starting AfterLogic ManageSieve...
Starting AfterLogic MailSuite:
[COMPONENT IS MISSING!] SpamAssassin isn't found...
*** APT-GET: Please wait while SpamAssasin installing.
*** Installing SpamAssassin with APT-GET. All dependencies should be installed automatically.
E: Could not get lock /var/lib/dpkg/lock - open (11: Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
*** Installation of SpamAssassin completed unsuccessfully. Please reinstall SpamAssassin manually.
OpenLDAP Already Installed... Skipping...
--> Starting clamav...
--> Starting ClamAV...
[COMPONENT IS MISSING!] MySQL package built for AfterLogic MailSuite is not installed.
*** Please wait while MySQL downloading and installing - process is completely automatical. Please be patient.
X32 system...
BZIP2 Already Installed... Skipping...
MySQL AfterLogic MailSuite Package installation...

bzip2: Compressed file ends unexpectedly;
        perhaps it is corrupted?  *Possible* reason follows.
bzip2: Inappropriate ioctl for device
        Input file = (stdin), output file = (stdout)

It is possible that the compressed file(s) have become corrupted.
You can use the -tvv option to test integrity of such files.

You can use the `bzip2recover' program to attempt to recover
data from undamaged sections of corrupted files.

tar: Child returned status 2
tar: Error is not recoverable: exiting now
chown: cannot access `/usr/mailsuite/var/{exim,mysql}': No such file or directory
chown: cannot access `/usr/mailsuite/var/{exim,mysql}': No such file or directory
--> Starting courier-authdaemond...
--> Starting MailServer services...
Starting AfterLogic MailSuite / MailServer Parts:
--> Starting courier-pop3d...
--> Starting exim...
--> Starting Exim daemon... --> Starting courier-imapd...
0022
--> Starting php-cgi engine spawner...
Starting php_fpm . done
--> Starting nginx web server...
$--> Starting nginx... [STARTED]

cron stop/waiting
cron start/running, process 2285
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Back to Top View marchaycook's Profile Search for other posts by marchaycook
 
marchaycook
Newbie
Newbie


Joined: 29 January 2012
Location: United States
Online Status: Offline
Posts: 2
Posted: 29 January 2012 at 7:51pm | IP Logged Quote marchaycook

Okay... I found the problem, but how do I correct the issue?

Code:
Restarting AfterLogic MailSuite:
Stopping AfterLogic MailSuite:
--> Sttopping MailServer services...
Stopping AfterLogic MailSuite / MailServer Parts:
--> Stopping courier-imapd-ssl...
--> Stopping courier-pop3d-ssl...
--> Stopping courier-imapd...
--> Stopping courier-pop3d...
--> Stopping exim...
--> Shutting down Exim...imapd: no process found
pop3d: no process found
--> Stopping courier-authdaemond...
[COMPONENT IS MISSING!] It seems that Funambol is not installed...
Skipping Funambol...
[COMPONENT IS MISSING!] MySQL package built for AfterLogic MailSuite is not installed...
Skipping MySQL...
--> Stopping clamav...
--> Stopping ClamAV...
--> Stopping php-cgi engine...
Shutting down php_fpm  done
--> Stopping nginx web server...
$--> Shutting down nginx... [STOPPED]

spamd: no process found
Starting AfterLogic ManageSieve...
Starting AfterLogic MailSuite:
[COMPONENT IS MISSING!] SpamAssassin isn't found...
*** APT-GET: Please wait while SpamAssasin installing.
*** Installing SpamAssassin with APT-GET. All dependencies should be installed automatically.
Reading package lists... Done
Building dependency tree       
Reading state information... Done
spamassassin is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 65 not upgraded.
OpenLDAP Already Installed... Skipping...
--> Starting clamav...
--> Starting ClamAV...
[COMPONENT IS MISSING!] MySQL package built for AfterLogic MailSuite is not installed.
*** Please wait while MySQL downloading and installing - process is completely automatical. Please be patient.
X32 system...
BZIP2 Already Installed... Skipping...
MySQL AfterLogic MailSuite Package installation...

bzip2: Compressed file ends unexpectedly;
        perhaps it is corrupted?  *Possible* reason follows.
bzip2: Inappropriate ioctl for device
        Input file = (stdin), output file = (stdout)

It is possible that the compressed file(s) have become corrupted.
You can use the -tvv option to test integrity of such files.

You can use the `bzip2recover' program to attempt to recover
data from undamaged sections of corrupted files.

tar: Child returned status 2
tar: Error is not recoverable: exiting now
chown: cannot access `/usr/mailsuite/var/{exim,mysql}': No such file or directory
chown: cannot access `/usr/mailsuite/var/{exim,mysql}': No such file or directory
--> Starting courier-authdaemond...
--> Starting MailServer services...
Starting AfterLogic MailSuite / MailServer Parts:
--> Starting courier-pop3d...
--> Starting exim...
--> Starting Exim daemon... --> Starting courier-imapd...
0022
--> Starting php-cgi engine spawner...
Starting php_fpm . done
--> Starting nginx web server...
$--> Starting nginx... [STARTED]
Back to Top View marchaycook's Profile Search for other posts by marchaycook
 
Igor
AfterLogic Support
AfterLogic Support


Joined: 24 June 2008
Location: United States
Online Status: Offline
Posts: 3574
Posted: 30 January 2012 at 12:36am | IP Logged Quote Igor

Currently, we don't offer Ubuntu-compatible version of MailSuite Pro. Older release is very outdated and no longer supported. New version is on its way though, and if you'd like to test it, please let us know, we can provide you with installation guidelines.

--
Regards,
Igor, AfterLogic Support
Back to Top View Igor's Profile Search for other posts by Igor
 

If you wish to post a reply to this topic you must first login
If you are not already registered you must first register

  Post ReplyPost New Topic
Printable version Printable version

Forum Jump

Powered by Web Wiz Forums version 7.9
Copyright ©2001-2004 Web Wiz Guide